<!doctype html><html lang="en-US"><head><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link type="text/css" media="all" href="https://gbr.pepperdine.edu/wp-content/cache/autoptimize/css/autoptimize_be80fd42c2808a4b46072b8885165e80.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://gbr.pepperdine.edu/wp-content/cache/autoptimize/css/autoptimize_0169da6600b500babac745b74842a4c2.css" rel="stylesheet" /><style type="text/css" media="print">.printfriendly{display:none}</style><title>Maximizing your Personal Virtual Presence - A Peer-Reviewed Academic Articles | GBR</title><link rel="canonical" href="https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Maximizing your Personal Virtual Presence - A Peer-Reviewed Academic Articles | GBR" /><meta property="og:description" content="Drawing upon recent research, this article offers practical advice on two key elements of working in virtual settings: how to create and reinforce a trustworthy identity with people who do not know you well, and how you can overcome barriers to effective collaboration with physically distant others." /><meta property="og:url" content="https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/" /><meta property="og:site_name" content="Graziadio Business Review | Graziadio School of Business and Management | Pepperdine University" /><meta property="article:tag" content="collaboration" /><meta property="article:tag" content="Enterprise Social Networks" /><meta property="article:tag" content="freelance" /><meta property="article:tag" content="remote work" /><meta property="article:tag" content="Social Networks" /><meta property="article:tag" content="virtual presence" /><meta property="article:tag" content="virtual teams" /><meta property="article:section" content="Information Management/Technology (IT)" /><meta property="article:published_time" content="2019-12-04T00:59:54+00:00" /><meta property="article:modified_time" content="2019-12-05T19:29:44+00:00" /><meta property="og:updated_time" content="2019-12-05T19:29:44+00:00" /><meta property="og:image" content="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/online-network-shutterstock_1018941268-550x330.jpg" /><meta property="og:image:secure_url" content="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/online-network-shutterstock_1018941268-550x330.jpg" /><meta property="og:image:width" content="550" /><meta property="og:image:height" content="330" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Drawing upon recent research, this article offers practical advice on two key elements of working in virtual settings: how to create and reinforce a trustworthy identity with people who do not know you well, and how you can overcome barriers to effective collaboration with physically distant others." /><meta name="twitter:title" content="Maximizing your Personal Virtual Presence - A Peer-Reviewed Academic Articles | GBR" /><meta name="twitter:image" content="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/online-network-shutterstock_1018941268.jpg" /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Graziadio Business Review | Graziadio School of Business and Management | Pepperdine University &raquo; Maximizing your Personal Virtual Presence Comments Feed" href="https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1960224-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1960224-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link rel='stylesheet' id='dashicons-css'  href='https://gbr.pepperdine.edu/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' /> <script type='text/javascript' src='https://gbr.pepperdine.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script> <link rel='https://api.w.org/' href='https://gbr.pepperdine.edu/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gbr.pepperdine.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gbr.pepperdine.edu/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://gbr.pepperdine.edu/?p=19713' /><link rel="alternate" type="application/json+oembed" href="https://gbr.pepperdine.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgbr.pepperdine.edu%2F2019%2F12%2Fmaximizing-your-personal-virtual-presence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://gbr.pepperdine.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgbr.pepperdine.edu%2F2019%2F12%2Fmaximizing-your-personal-virtual-presence%2F&#038;format=xml" /> </style>  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "SiteNavigationElement",
    "name": [
        "Journal",
        "All Issues",
        "About",
        "Submissions",
        "Blog"
    ],
    "url": [
        "https://gbr.pepperdine.edu/",
        "https://gbr.pepperdine.edu/all-issues/",
        "https://gbr.pepperdine.edu/about/",
        "https://gbr.pepperdine.edu/submissions/",
        "https://gbr.pepperdine.edu/blog/"
    ]
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Graziadio Business Review",
    "alternateName": "GBR",
    "url": "https://gbr.pepperdine.edu",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "https://gbr.pepperdine.edu/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/"
    },
    "headline": "Maximizing your Personal Virtual Presence",
    "datePublished": "2019-12-03T16:59:54-0800",
    "dateModified": "2019-12-05T11:29:44-0800",
    "author": {
        "@type": "Person",
        "name": "Michael L. Williams, PhD, MS"
    },
    "description": "Drawing upon recent research, this article offers practical advice on two key elements of working in virtual settings: how to create and reinforce a trustworthy identity with people who do not know you well, and how you can overcome barriers to effective collaboration with physically distant others.",
    "image": {
        "@type": "ImageObject",
        "url": "https://gbr.pepperdine.edu/wp-content/uploads/2019/12/online-network-shutterstock_1018941268.jpg",
        "width": 5000,
        "height": 3000
    },
    "publisher": {
        "@type": "Organization",
        "name": "Graziadio Business Review",
        "logo": {
            "@type": "ImageObject",
            "url": "https://gbr.pepperdine.edu/wp-content/uploads/2017/11/GBR-Logo.png",
            "width": 620,
            "height": 620
        }
    }
}</script> <meta name="citation_title" content="Maximizing your Personal Virtual Presence"><meta name="citation_author" content="Michael L. Williams, PhD, MS"><meta name="citation_author" content="Alan R. Dennis, PhD, MBA"><meta name="citation_author" content="C. Brad Crisp, PhD, MBA"><meta name="citation_publication_date" content="2019/12/03"><meta name="citation_issn" content="2159-2977"><meta name="citation_journal_title" content="2019 Volume 22 Issue 3"><meta name="citation_issue" content="3"><link rel="icon" href="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/favicon.png" sizes="32x32" /><link rel="icon" href="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/favicon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/favicon.png" /><meta name="msapplication-TileImage" content="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/favicon.png" /><link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,400i,600,600i,700,700i%7COpen+Sans:400,400i,600,600i,700,700i" rel="stylesheet"></head><body class="post-template-default single single-post postid-19713 single-format-standard not-home maximizing-your-personal-virtual-presence sidebar-primary content-full"> <!--[if IE]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div> <![endif]--><header class="banner" id="header"><div class="container"><div class="row"><div class="col-md-5 col-lg-5 col-xl-4"><div class="site-brand"> <a class="site-logo" href="https://gbr.pepperdine.edu/"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2018/04/gbr-journal_logo_rgb_02.svg" alt="Graziadio Business Review | Graziadio School of Business and Management | Pepperdine University"> </a></div></div><div class="col-md-7 col-lg-7 col-xl-8 main-menu-wrapper"><nav class="navbar navbar-toggleable-sm navbar-light"><div class="collapse navbar-collapse no-transition" id="primary-nav"> <button type="button" aria-label="Close" class="close" id="full-screen-navbar-close"><span class="icon"></span></button><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav"><li id="menu-item-18556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18556"><a href="https://gbr.pepperdine.edu/">Journal</a></li><li id="menu-item-18561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18561"><a href="https://gbr.pepperdine.edu/all-issues/">All Issues</a></li><li id="menu-item-18557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18557"><a href="https://gbr.pepperdine.edu/about/">About</a></li><li id="menu-item-18563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18563"><a href="https://gbr.pepperdine.edu/submissions/">Submissions</a></li><li id="menu-item-19131" class="blog-item menu-item menu-item-type-custom menu-item-object-custom menu-item-19131"><a href="https://gbr.pepperdine.edu/blog/">Blog</a></li></ul></div></div></nav> <button class="navbar-toggler navbar-toggler-right collapsed" aria-label="Mobile Navigation" type="button"> <span class="navbar-toggler-icon-span"></span> <span class="navbar-toggler-icon-span"></span> <span class="navbar-toggler-icon-span"></span> </button> <button class="open-search" aria-label="Open Search"></button><div class="full-screen-search"><div class="search-header"><div class="container"> <button type="button" aria-label="Close Search" class="close" id="full-screen-search-close"><span class="icon"></span></button></div></div><div class="search-title"> Please enter a search term.</div><form role="search" method="get" action="https://gbr.pepperdine.edu/" id="full-screen-search-form"><div id="full-screen-search-container"> <input type="text" title="Search ..." name="s" placeholder="Search ..." id="full-screen-search-input" /> <label class="label" aria-label="Submit" for="full-screen-search-input">Search ...</label> <button class="submit" aria-label="Submit" type="submit"></button></div></form></div></div></div></div></header><div class="wrap container" role="document"><div class="content row"><main class="main"><div class="breadcrumbs" id="breadcrumbs"><span><span><a href="https://gbr.pepperdine.edu/" >Journal</a> <span class="fa fa-chevron-right"></span> <span><a href="https://gbr.pepperdine.edu/category/information-management-technology-it/" >Information Management/Technology (IT)</a> <span class="fa fa-chevron-right"></span> <span class="breadcrumb_last" aria-current="page">Maximizing your Personal Virtual Presence</span></span></span></span></div><article class="print-only post-19713 post type-post status-publish format-standard has-post-thumbnail hentry category-information-management-technology-it category-work-life-balance tag-collaboration tag-enterprise-social-networks tag-freelance tag-remote-work tag-social-networks tag-virtual-presence tag-virtual-teams"><header><div class="issue">2019 Volume 22 Issue 3</div><h1 class="entry-title">Maximizing your Personal Virtual Presence</h1><div class="entry-title-print">Maximizing your Personal Virtual Presence</div><h2 class="entry-subtitle">Creating a Trustworthy Identity and Overcoming Barriers to Effective Collaboration</h2><div class="author-wrapper"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/williams_m/" title="Posts by Michael L. Williams, PhD, MS" class="author url fn" rel="author">Michael L. Williams, PhD, MS</a>, <a href="https://gbr.pepperdine.edu/author/dennis/" title="Posts by Alan R. Dennis, PhD, MBA" class="author url fn" rel="author">Alan R. Dennis, PhD, MBA</a> and <a href="https://gbr.pepperdine.edu/author/crisp/" title="Posts by C. Brad Crisp, PhD, MBA" class="author url fn" rel="author">C. Brad Crisp, PhD, MBA</a></span><div class="share-wrapper print-no"><span class="share-text">Share</span><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/"  target="_blank" ><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/icon-facebook.png" title="Facebook" style="width: 35px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/&amp;text=Maximizing%20your%20Personal%20Virtual%20Presence%20"  target=&quot;_blank&quot; ><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/icon-twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/"  target=&quot;_blank&quot; ><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/11/icon-in.png" alt="Share on LinkedIn" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Maximizing%20your%20Personal%20Virtual%20Presence&#038;body=%20https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/"><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/icon-email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email to someone" /><div title="email" class="ssbp-text">email</div></a></div></div></div></div></header><div class="featured-image"> <img width="790" height="400" src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/online-network-shutterstock_1018941268-790x400.jpg" class="attachment-journal-single size-journal-single wp-post-image" alt="" /></div><div class="introduction-text resizer"><p>Drawing upon recent research, this article offers practical advice on two key elements of working in virtual settings: managing your digital profile and learning to focus at a distance. The first offers insights on how to create and reinforce a trustworthy identity with people who do not know you well. The second examines how you can overcome barriers to effective collaboration with physically distant others. Both elements attempt to overcome the challenges of being known and present to others in a digital age.</p></div><div class="entry-meta-top print-no"><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/information-management-technology-it/" rel="category tag">Information Management/Technology (IT)</a>, <a href="https://gbr.pepperdine.edu/category/work-life-balance/" rel="category tag">Work-Life Balance</a></div><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="div.resizer" /><input type="hidden" id="fontResizer_resizeSteps" value="2" /><input type="hidden" id="fontResizer_cookieTime" value="31" /><input type="hidden" id="fontResizer_maxFontsize" value="19" /><input type="hidden" id="fontResizer_minFontsize" value="12" /></li></ul></div><div class="entry-content resizer"><h3>Introduction</h3><p>Effective online communication skills are essential in today’s business climate. Traditional roles with long days spent in the office with colleagues are giving way to two replacement forms of work. First, traditional employees increasingly complete much of their responsibilities remotely as a part of a virtual team. Second, an increasing percentage of the workforce is skipping the “corporate life” and choosing instead to work in the gig economy, interacting with clients, customers, and colleagues remotely through a variety of online channels. We examine these two trends, and offer suggestions based on research for how both remote employees and gig-economy professionals can maximize their personal virtual presence online.</p><p>Corporate remote work—where employees work from home or from shared office facilities—is on the increase. According to Gallup’s “State of the American Workplace” report, the number of employees who reported working remotely at least part time is 43 percent and growing. Even more interesting, 37 percent of respondents say they are willing to change jobs to have the ability to work where they want at least part of the time.<a href="#_edn1" name="_ednref1">[1]</a> Given the positive impact of remote work on employee satisfaction and productivity, it is unlikely that this trend will reverse in the near future.<a href="#_edn2" name="_ednref2">[2]</a></p><p>This trend is well-illustrated by comparing the corporate culture at IBM today to a generation ago. In the 1970s and 1980s, IBM required frequent geographic moves for many of their upwardly mobile employees. IBM employees at the time joked that instead of International Business Machines, IBM stood for “I’ve Been Moved.” These moves helped employees better understand the diverse global cultures and industry sectors that IBM served. However, by the early 2000s, IBM had shifted their strategy to allow more employees to work remotely and connect to clients and colleagues using a variety of technologies. IBM employees of this era joked that IBM now stood for “I’m By Myself.”</p><p>A second trend that highlights the importance of establishing a robust personal presence is the shift towards “gig economy” careers. Many knowledge workers of today choose to participate in the gig economy rather than as a traditional full-time employee. Digital platforms such as Fiver, Takl, and TaskRabbit create a wide variety of work opportunities characterized by flexibility and autonomy, despite relatively lower pay, social isolation, and overwork.<a href="#_edn3" name="_ednref3">[3]</a> Given the relatively low barriers to entry for the gig economy, many entrepreneurs find these digitally-enabled gigs to be a preferable alternative source of employment compared to formally incorporating their own business or joining an established firm.<a href="#_edn4" name="_ednref4">[4]</a></p><p>Both remote employees and gig-economy entrepreneurs increasingly rely on information technologies to connect with clients, colleagues, and supervisors. There is an ever-growing list of technologies that support remote work and the gig economy from behemoths like Google (e.g., Google Docs and Hangouts) and Microsoft (e.g., Office365 and Skype) to much younger firms focused on the unique needs of this market (e.g., Zoom and Slack). Given the pace of change in collaborative technologies, we will not offer a comprehensive list or comparison of these tools, though a simple Google or Bing search will yield numerous established and emerging platforms. Our objective is to provide a few evidence-based strategies for maximizing one’s personal virtual presence across multiple collaborative platforms for both traditional corporate employees who find themselves working remotely, and those who have chosen an entrepreneurial life in the gig economy.</p><p>So, how do you maximize your virtual presence, becoming known and present to others electronically? Recent research suggests some simple strategies for managing your digital profile and learning to focus at a distance.</p><h3>Managing your digital profile</h3><p>In today’s digital landscape, one’s first opportunity to make a positive impression is often through a public social media platform like LinkedIn, or an enterprise social network system, such as Slack or Yammer. These platforms enable users to create a personal profile describing their work history, skills, experience, education, and interests as well as to make social connections to individuals and groups. When colleagues or potential clients are searching for a potential team member for a project, they often start by searching a social media platform for matches based on the project’s needs. For example, for a web development project, they may search for “PHP” or “Java.” For a more analytic project, they may search for “Tableau,” “Hadoop,” or simply “data analyst.” The results of this initial query will be the starting place for choosing team members for the project.</p><p>Consequently, it is imperative to consistently update your profile with appropriate and recent photos, current skills, experiences, and project successes. Recent research indicates that some profile components are more important than others in establishing perceptions of credibility. For example, Cummings and Dennis found that people using an enterprise social network system preferred to work with those whose profile demonstrated they were intelligent, well-connected (structural social capital as displayed by connections to others), and trustworthy (relational social capital as demonstrated by shared interests, alma maters, and other commonalities).<a href="#_edn5" name="_ednref5">[5]</a> Practical take-aways from this research for managing one’s digital profile include the following.</p><ul><li><strong>Construct a thorough list of education, interests, and communities to which one belongs</strong>. This builds a perception of trustworthiness because given the large number of possible contacts on a platform like LinkedIn, most users prefer to use simple heuristics to identify possible connections. When a searcher finds a candidate with shared interests, alma mater, or communities, they infer the candidate is more trustworthy due to their similarities.</li><li><strong>Make clear, specific, and credible claims about prior experiences</strong>. There is no objective vetting on most social platforms, so users can claim almost anything on their profile. This leads to profiles that range from empty (e.g., “Marketing and Sales Leader”) to incomprehensible (e.g., “I work with companies to help drive passion and motivate change through a tireless work ethic of intensity, compassion, and results-focused quantitative analysis”). Cummings and Dennis found that the most effective profiles included both claims of skill/expertise and data that supports the claims in the form of specific projects where that skill/expertise was developed (e.g., “Experienced team leader with demonstrated results leading a team of 12 Salesforce developers focused on global sales and marketing initiatives for a Fortune 200 firm”).<a href="#_edn6" name="_ednref6">[6]</a> In some situations, it may even be possible to provide more direct evidence of experience by sharing work products (e.g., presentation slides, white papers, training videos, etc.).</li><li><strong>Request a few character references from colleagues. </strong>The ability of a viewer to assess a candidate’s capabilities and skills largely comes from their perceptions of the well-supported claims made on one’s profile. Inviting current and former colleagues to write posts or “recommendations” is unlikely to influence perceptions of one’s ability. Rather, these posts are more likely to affect reviewers’ perceptions of one’s trustworthiness and sociability. Consequently, inviting colleagues to post about your character is likely more effective than if they comment on your technical skills and ability.</li><li><strong>Prioritize skills over connections in building your profile. </strong>Some users appear to believe that the primary measure of success on LinkedIn and enterprise social networks is the number of connections. Past a few hundred connections, more connections have no effect on preference formation, though it will lead to a larger personal network which has merit for its own sake. In other words, managers looking for a team member for a new assignment or project will focus more on specific skills and experiences than network size. While these actions have the potential of fostering perceptions of trustworthiness and helping you get selected for new work opportunities, research on initial trust formation in virtual settings shows that this type of trust tends to be fragile in nature and needs to be reinforced.<a href="#_edn7" name="_ednref7">[7]</a></li><li><strong>Reinforce trust through action.</strong> Recent research on virtual teams found evidence of a form of swift trust that enabled task-oriented regulatory behaviors (e.g., setting and monitoring goals) that, in turn, helped sustain trust.<a href="#_edn8" name="_ednref8">[8]</a> In other words, no matter how many verified skills are on your profile, a failure to respond promptly, deliver work on time, and maintain commitments in the early stages of group formation will erode trust quickly. Do not be fooled into thinking a clear profile is sufficient for building a positive team. A well-developed profile will “open the door” and generate a level of swift trust with new colleagues, but it is your continued ability to produce results and maintain commitments that builds your brand power over time.</li></ul><h3>Learn to Focus at a Distance</h3><p><img class=" wp-image-19711 alignright" src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/onlline-presence-shutterstock_293963531-250x178.jpg" alt="" width="271" height="193" srcset="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/onlline-presence-shutterstock_293963531-250x178.jpg 250w, https://gbr.pepperdine.edu/wp-content/uploads/2019/12/onlline-presence-shutterstock_293963531-768x546.jpg 768w, https://gbr.pepperdine.edu/wp-content/uploads/2019/12/onlline-presence-shutterstock_293963531-550x391.jpg 550w" sizes="(max-width: 271px) 100vw, 271px" />Working remotely, whether as a remote member of an established team, or as a freelancer who works for multiple projects and companies simultaneously is a preferred choice for many in the modern labor pool. Remote work accommodates a more balanced and flexible lifestyle, and in some settings allows for increased focus and fewer workplace distractions. However, some may find it challenging to remain focused at a distance and may find sustaining productivity is a constant struggle.<a href="#_edn9" name="_ednref9">[9]</a></p><p>Beyond the ordinary challenges of staying focused through extended collaborations, virtual work has some unique challenges. The normal methods of virtual work including text-based communication channels (e.g., email, IM, and platforms like Slack), voice conferences, and video (e.g., Zoom, GoToMeeting). Each of these communication tools has unique benefits and challenges. Though working remotely from the beach house is often preferred over fighting the traffic to the downtown office, it can be more difficult to stay engaged and focused on the task at hand.</p><p>Recent research offers helpful suggestions for engaging in synchronous, virtual meetings.</p><ul><li><strong>Prepare in advance of the meeting. </strong>This advice is no different in a virtual meeting than a face-to-face meeting. Coming into a meeting without knowing the meeting’s objectives as well as a clear sense of your own contribution is unhelpful at best, and potentially disrespectful of other participants. Some virtual workers, especially those who are new to virtual work seem to forget this critical point. It is well-established that groups who come together and brainstorm solutions to existing problems without first doing individual-level brainstorming are likely to develop fewer, and lower quality, solutions.<a href="#_edn10" name="_ednref10">[10]</a> Before joining a conference call, be familiar with the agenda, objectives, and desired outcomes as well as any pre-work necessary for success (e.g., readings or recommendations).</li><li><strong>For larger groups, allow simultaneous sharing. </strong>The negative effects of groupwork on brainstorming are especially pronounced as group size increases beyond a handful of participants. A small group of three to four is likely to be effective at brainstorming solutions in a meeting. As group size increases the social and cognitive challenges outweigh the benefits of group creativity. In a group of five or more, a collaborative process that begins with everyone working independently via a digital whiteboard or shared document is more effective than verbal brainstorming. This approach maximizes the value of virtual work by allowing for greater cognitive stimulation and social facilitation as multiple ideas are shared simultaneously.<a href="#_edn11" name="_ednref11">[11]</a></li><li><strong>Use tools that foster mindfulness.</strong> One of the challenges of virtual work is that it can be difficult to process parallel inputs as multiple participants may be contributing simultaneously. Due to our tendency to minimize cognitive load, we may not “take in” all the information from a group chat or video call.<a href="#_edn12" name="_ednref12">[12]</a> Recent research shows that relatively simple adjustments can help participants overcome this challenge. In one experiment, groups who used a digital whiteboard to sort, order, and categorize information into relevant categories were more mindful and made better decisions.<a href="#_edn13" name="_ednref13">[13]</a> When faced with information overload, look for a tool that encourages team members to actively engage with the information as it is delivered.</li><li><strong>Take time to think about the information being presented. </strong>Remote workers may find it challenging to adequately process information because it is easier to multitask during a conference call than in a face-to-face meeting. Users may be tempted to read email or simply tidy the office. Researchers refer to this as “dual-task interference” because it occurs whenever an individual attempts to do two tasks at once and the performance on one task suffers due to the need to focus on the other. When engaged in remote work, users should work hard to fully-engage in the group process and avoid dual-task interference. Establishing a cultural expectation for remote workers to join via video conference, rather than merely voice calls, may decrease dual-task interference. Another way to reduce interference is to consistently assess the relevance and importance of the information being presented. In one experiment, users who were asked to evaluate the importance of information during a group task were more successful at integrating the relevant information into their decision making process, and subsequently making better decisions.<a href="#_edn14" name="_ednref14">[14]</a></li><li><strong>Use the tool that fits the task and context. </strong>Whether connecting to colleagues on a virtual team or making productive connections in the gig economy, modern knowledge workers must select technologies that are appropriate to the communication task (e.g., problem solving vs. scheduling a meeting) and the organizational context.<a href="#_edn15" name="_ednref15">[15]</a></li></ul><p>While a synchronous meeting might be appropriate for brainstorming solution alternatives, no one wants to get up at 2:00 am to attend a virtual meeting that could have been better handled with an email. Selecting the right tools is a different challenge for freelancers as gig economy entrepreneurs may need to learn several technology platforms to serve different clients. For both groups, it is best to be open to a variety of tools and techniques based on the unique needs of the project/team.</p><ul><li><strong>Consider the forest and the trees. </strong>Finally, recent research on construal level theory suggests that physical distance in virtual settings leads to psychological distance that changes the way you think about distant others.<a href="#_edn16" name="_ednref16">[16]</a> You are likely to think more of the general, big picture characteristics of your distant collaborators or the work (i.e., the forest) rather than the more detailed, nuanced characteristics of anything near you (i.e., the trees). To counter this bias, look for opportunities to request more contextual and detailed information about distant people and projects to give yourself a more complete picture. And, use distance to your advantage as it leads you to focus on the most central aspects of the work you are doing together.</li></ul><h3>Conclusion</h3><p>In conclusion, new skills are required for both corporate remote employees, and members of the gig economy. Much of the work behaviors of both groups are mediated by technology with occasional face-to-face interaction with colleagues, clients, and supervisors. To maximize performance, it is important for both of these groups to build a positive, trust-worthy, virtual presence through their digital profile, and ongoing behaviors. The suggestions above will prove to be helpful as more of the labor pool moves toward these emerging models of professional engagement.</p> <button class="back-to-top print-no"><span class="icon"></span>Back to top</button></div><div class="sources"><div class="section-heading"> <span class="heading">References</span></div><p><a href="#_ednref1" name="_edn1">[1]</a> Gallup. (2018). <em>State of the American Workplace.</em> Gallup. <a href="https://www.gallup.com/workplace/238085/state-american-workplace-report-2017.aspx">https://www.gallup.com/workplace/238085/state-american-workplace-report-2017.aspx</a></p><p><a href="#_ednref2" name="_edn2">[2]</a> Stevens, J. (2019, March 13). Why remote work isn&#8217;t going away anytime soon. <em>Fast Company</em>,.</p><p><a href="#_ednref3" name="_edn3">[3]</a> Wood, A. J., Graham, M., Lehdonvirta, V., &amp; Hjorth, I. (2019). Good Gig, Bad Gig: Autonomy and Algorithmic Control in the Global Gig Economy. <em>Work, Employment and Society</em> 33 (1): 56-75.</p><p><a href="#_ednref4" name="_edn4">[4]</a> Burtch, G., Carnahan, S., &amp; Greenwood, B. N. (2018). Can You Gig It? An Empirical Investigation of the Gig Economy and Entrepreneurial Activity. <em>Management Science</em> 64 (12): 5497-5520. doi:https://doi.org/10.1287/mnsc.2017.2916</p><p><a href="#_ednref5" name="_edn5">[5]</a> Cummings, J., &amp; Dennis, A. R. (2018). Virtual First Impressions Matter: The Effect of Enterprise Social Networking Sites on Impression Formation in Virtual Teams. <em>MIS Quarterly</em> 697-717.</p><p><a href="#_ednref6" name="_edn6">[6]</a> Ibid.</p><p><a href="#_ednref7" name="_edn7">[7]</a> Crisp, C. B., &amp; Jarvenpaa, S. (2013). Swift Trust in Global Virtual Teams: Trusting Beliefs and Normative Actions. <em>Journal of Personnel Psychology</em> 12 (1): 45-56.</p><p><a href="#_ednref8" name="_edn8">[8]</a> Ibid.</p><p><a href="#_ednref9" name="_edn9">[9]</a> Petriglieri, G., Ashford, S. J., &amp; Wrzesniewski, A. (2018). Thriving in the Gig Economy. <em>Harvard Business Review</em>, March-April.</p><p><a href="#_ednref10" name="_edn10">[10]</a> Mullen, B., Johnson, C., &amp; Salas, E. (1991). Productivity loss in brainstorming groups: A meta-analytic integration. <em>Basic and Applied Social Psychology</em> 12: 3-23.</p><p><a href="#_ednref11" name="_edn11">[11]</a> Dennis, A. R., Minas, R. K., &amp; Williams, M. L. (2019). Creativity in Computer-Mediated Virtual Groups. In <em>The Oxford Handbook of Group Creativity: Innovation Through Collaboration</em>, by P.B. Paulus and B.A. Nijstad. Oxford: Oxford University Press.</p><p><a href="#_ednref12" name="_edn12">[12]</a> Williams, M. L., Dennis, A. R., Aaronson, J. E., &amp; Stam, A. (2007). The Impact of DSS Use and Information Load on Errors and Decision Quality. <em>European Journal of Operations Research</em> 176 (1): 468-481.</p><p><a href="#_ednref13" name="_edn13">[13]</a> Curtis, A., Dennis, A. R., &amp; McNamara, K. O. (2017). From Monologue to Dialogue: Using Performative Objects to Promote Collective Mindfulness in Computer-mediated Team Discussions. <em>MIS Quarterly</em> 559-581.</p><p><a href="#_ednref14" name="_edn14">[14]</a> McNamara, K. O., Dennis, A. R., &amp; Carte, T. A. (2008). It’s the Thought that Counts: The Mediating Effects of Information Processing in Virtual Team Decision Making. <em>Information Systems Management</em> 1-13.</p><p><a href="#_ednref15" name="_edn15">[15]</a> Montoya, M. M., Massey, A. P., Hung, C., &amp; Crisp, C. B., (2009). Can You Hear Me Now?: Communication in Virtual Product Development Team. <em>The Journal of Product Innovation Management</em> 26 (2): 139-155.</p><p><a href="#_ednref16" name="_edn16">[16]</a> Wilson, J., Crisp, C. B., &amp; Mortensen, M., (2013). Extending Construal Theory to Distributed Groups: Understanding the Effects of Virtuality. <em>Organization Science</em> 24 (2): 629-644.</p></div><div class="printfriendly pf-alignleft"><a href="https://www.printfriendly.com/print?headerImageUrl=https%3A%2F%2Fgbr.pepperdine.edu%2Fwp-content%2Fuploads%2F2018%2F01%2FGBR_Logopglogo.png&amp;headerTagline=&amp;pfCustomCSS=https%3A%2F%2Fgbr.pepperdine.edu%2Fwp-content%2Fthemes%2Fgraziadio%2Fdist%2Fstyles%2Fprintfriendly.min.css&amp;imageDisplayStyle=right&amp;disableClickToDel=1.&amp;disablePDF=0&amp;disablePrint=0&amp;disableEmail=1&amp;imagesSize=full-size&amp;url=https%3A%2F%2Fgbr.pepperdine.edu%2F2019%2F12%2Fmaximizing-your-personal-virtual-presence%2F&amp;source=wp" rel="nofollow"  class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg-md.png" alt="Print Friendly, PDF & Email" /></a></div><div class="entry-meta-btm print-no"><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/information-management-technology-it/" rel="category tag">Information Management/Technology (IT)</a>, <a href="https://gbr.pepperdine.edu/category/work-life-balance/" rel="category tag">Work-Life Balance</a></div><div class="share-wrapper"><span class="share-text">Share</span><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/"  target="_blank" ><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/icon-facebook.png" title="Facebook" style="width: 35px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/&amp;text=Maximizing%20your%20Personal%20Virtual%20Presence%20"  target=&quot;_blank&quot; ><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/icon-twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/"  target=&quot;_blank&quot; ><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/11/icon-in.png" alt="Share on LinkedIn" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Maximizing%20your%20Personal%20Virtual%20Presence&#038;body=%20https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/"><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/10/icon-email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email to someone" /><div title="email" class="ssbp-text">email</div></a></div></div></div></div><div class="author-bio"><div class="section-heading"> <span class="heading">Authors of the article</span></div><div class="author"><div class="name"><div class="author-avatar"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/MLW_2015-55x55.jpg" alt="Michael L. Williams, PhD, MS" class="avatar avatar-avatar wp-user-avatar wp-user-avatar-avatar alignnone photo" /></div> Michael L. Williams, PhD, MS<div class="section-link print-no"> <a href="https://gbr.pepperdine.edu/author/williams_m/">Author's profile<span class="icon"></span></a></div></div><div class="description"><p>Michael L. Williams is associate professor of information systems at Pepperdine Graziadio Business School. He is interested in how technology shapes organizations, individuals, and society.  His research focuses on the influence of technology on individual cognition, decision-making, and organizational routines. He has published in leading empirical and practitioner outlets including European Journal of Operations Research, MIS Quarterly Executive, and books published by Oxford University Press. He has served as a visiting scholar and teacher at University College Dublin (IE), Mannheim University Business School (DE), Innsbruck Management Centre (AT), and Abilene Christian University (US).  Dr. Williams earned a M.S. and a Ph. D. in Information Systems from the Kelley School of Business at Indiana University.  Prior to entering the academy he was a database developer and consultant in the Washington, DC area serving clients such as the U.S. Army, American Bankers Association, and Wolters Kluwer Publishers.</p></div></div><div class="section-heading"></div><div class="author"><div class="name"><div class="author-avatar"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/Alan-Dennis-2018-resized-55x55.jpg" alt="Alan R. Dennis, PhD, MBA" class="avatar avatar-avatar wp-user-avatar wp-user-avatar-avatar alignnone photo" /></div> Alan R. Dennis, PhD, MBA<div class="section-link print-no"> <a href="https://gbr.pepperdine.edu/author/dennis/">Author's profile<span class="icon"></span></a></div></div><div class="description"> Alan R. Dennis is Professor of Information Systems and holds the John T. Chambers Chair of Internet Systems in the Kelley School of Business at Indiana University. He was named a Fellow of the Association for Information Systems in 2012. Professor Dennis has written more than 150 research papers, and has won numerous awards for his theoretical and applied research. His research focuses on three main themes: team collaboration; fake news on social media; and information security. He also has written four books (two on data communications and networking, and two on systems analysis and design). His research has been reported in the popular press more than 500 times, including the Wall Street Journal, USA Today, The Atlantic, CBS, PBS, Canada’s CBC and CTV, UK’s Daily Mail and the Telegraph, Australia’s ABC, France’s Le Figaro, South Africa’s Sowetan Live, Chile’s El Mercurio, China Daily, India’s Hindustan Times, and Indonesia’s Tribune News. He is the President of the Association for Information Systems.</div></div><div class="section-heading"></div><div class="author"><div class="name"><div class="author-avatar"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/COBA_ACU_Sept19_48089-resize-55x55.jpg" alt="C. Brad Crisp, PhD, MBA" class="avatar avatar-avatar wp-user-avatar wp-user-avatar-avatar alignnone photo" /></div> C. Brad Crisp, PhD, MBA<div class="section-link print-no"> <a href="https://gbr.pepperdine.edu/author/crisp/">Author's profile<span class="icon"></span></a></div></div><div class="description"> C. Brad Crisp is associate professor of information systems and dean of the College of Business Administration at Abilene Christian University. He earned a BBA in accounting from ACU and an MBA and Ph.D. in information systems from the University of Texas at Austin. Brad previously worked at Arthur Andersen and Indiana University, and he served ACU as director of the School of Information Technology and Computing and director of the online MBA program before he became dean. Dr. Crisp's research examines social processes related to the use and impact of information technology in educational and workplace settings, such as distributed work teams. His research has been published in outlets such as the Academy of Management Journal, Organization Science, and the Journal of Product Innovation Management. He currently serves on the boards of several church and civic organizations.</div></div></div></article><div class="pdf-foot print-only"><div class="container"><div class="row"><div class="col-lg-12"> Graziadio Business School | Copyright © 2019 Pepperdine University</div></div></div></div><div class="more-issues"><div class="section-heading"> <span class="heading">More articles from 2019 Volume 22 Issue 3</span></div><div class="row"><div class="col-md-6 post-column"><article class="post-19670 post type-post status-publish format-standard has-post-thumbnail hentry category-leadership category-management category-organizational-behavior tag-can-do-attitude tag-cant-do-attitude tag-solutions tag-tame-problems tag-unsolvable-problems tag-wicked-problems"><div class="row"><div class="col-lg-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/leadership-is-a-wicked-problem/" class="thumb"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/11/wicked-problems-shutterstock_571615576-resize-140x140.jpg" alt="Leadership is a Wicked Problem" title="Leadership is a Wicked Problem"> </a></div><div class="col-lg-8"><div class="content"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/leadership-is-a-wicked-problem/">Leadership is a Wicked Problem</a></h2><div class="entry-summary"><p>In this article, the author clarifies the differences between those problems that can be solved—Tame Problems—and those that cannot—Wicked ones—and spells out the both the implications of these, and what can be done to deal with them.</p></div><div class="entry-author"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/bentley/" title="Posts by Joseph C. Bentley, PhD" class="author url fn" rel="author">Joseph C. Bentley, PhD</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/leadership/" rel="category tag">Leadership</a>, <a href="https://gbr.pepperdine.edu/category/management/" rel="category tag">Management</a>, <a href="https://gbr.pepperdine.edu/category/organizational-behavior/" rel="category tag">Organizational Behavior</a></div></div></div></div></div></article></div><div class="col-md-6 post-column"><article class="post-19707 post type-post status-publish format-standard has-post-thumbnail hentry category-management category-marketing category-organizational-behavior category-strategy tag-boycott tag-corporate-social-responsibility tag-csr tag-customer-values tag-purchasing tag-values"><div class="row"><div class="col-lg-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/strategies-for-managing-in-the-age-of-boycotts/" class="thumb"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/boycott-shutterstock_732914980-140x140.jpg" alt="Strategies for Managing in the Age of Boycotts" title="Strategies for Managing in the Age of Boycotts"> </a></div><div class="col-lg-8"><div class="content"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/strategies-for-managing-in-the-age-of-boycotts/">Strategies for Managing in the Age of Boycotts</a></h2><div class="entry-summary"><p>Today’s consumers are subject to social pressure to support brands that are aligned with their personal values. When firms do not conform to their customer’s values, they often find themselves the target of boycotts. Managing in the age of boycotts is something firms need to pay attention to and understand how to manage.</p></div><div class="entry-author"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/salas/" title="Posts by Jim Salas, PhD" class="author url fn" rel="author">Jim Salas, PhD</a>, <a href="https://gbr.pepperdine.edu/author/shanahan/" title="Posts by Doreen E. Shanahan, MBA, PhD Candidate" class="author url fn" rel="author">Doreen E. Shanahan, MBA, PhD Candidate</a> and <a href="https://gbr.pepperdine.edu/author/gonzalez/" title="Posts by Gabriel Gonzalez, PhD" class="author url fn" rel="author">Gabriel Gonzalez, PhD</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/management/" rel="category tag">Management</a>, <a href="https://gbr.pepperdine.edu/category/marketing/" rel="category tag">Marketing</a>, <a href="https://gbr.pepperdine.edu/category/organizational-behavior/" rel="category tag">Organizational Behavior</a>, <a href="https://gbr.pepperdine.edu/category/strategy/" rel="category tag">Strategy</a></div></div></div></div></div></article></div><div class="col-md-6 post-column"><article class="post-19716 post type-post status-publish format-standard has-post-thumbnail hentry category-human-resources category-management category-organizational-behavior tag-hr tag-human-resources tag-mentor tag-mentoring"><div class="row"><div class="col-lg-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/creating-a-mentoring-program-that-works/" class="thumb"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/mentoring-shutterstock_457193899-140x140.jpg" alt="Creating a Mentoring Program That Works" title="Creating a Mentoring Program That Works"> </a></div><div class="col-lg-8"><div class="content"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/creating-a-mentoring-program-that-works/">Creating a Mentoring Program That Works</a></h2><div class="entry-summary"><p>Growing interest in mentoring programs is largely due to the benefits mentoring provides to participants and their organizations. Mentoring can offer significant benefits in corporate settings. In this paper, we outline a process for how your organization—large or small—can create a mentoring program that meets your unique needs.</p></div><div class="entry-author"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/postlethwaite/" title="Posts by Bennett E. Postlethwaite, PhD, MSc" class="author url fn" rel="author">Bennett E. Postlethwaite, PhD, MSc</a> and <a href="https://gbr.pepperdine.edu/author/schaffer/" title="Posts by Regan Harwell Schaffer, EdD, MA" class="author url fn" rel="author">Regan Harwell Schaffer, EdD, MA</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/human-resources/" rel="category tag">Human Resources</a>, <a href="https://gbr.pepperdine.edu/category/management/" rel="category tag">Management</a>, <a href="https://gbr.pepperdine.edu/category/organizational-behavior/" rel="category tag">Organizational Behavior</a></div></div></div></div></div></article></div><div class="col-md-6 post-column"><article class="post-19713 post type-post status-publish format-standard has-post-thumbnail hentry category-information-management-technology-it category-work-life-balance tag-collaboration tag-enterprise-social-networks tag-freelance tag-remote-work tag-social-networks tag-virtual-presence tag-virtual-teams"><div class="row"><div class="col-lg-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/" class="thumb"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/online-network-shutterstock_1018941268-140x140.jpg" alt="Maximizing your Personal Virtual Presence" title="Maximizing your Personal Virtual Presence"> </a></div><div class="col-lg-8"><div class="content"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/maximizing-your-personal-virtual-presence/">Maximizing your Personal Virtual Presence</a></h2><div class="entry-summary"><p>Drawing upon recent research, this article offers practical advice on two key elements of working in virtual settings: how to create and reinforce a trustworthy identity with people who do not know you well, and how you can overcome barriers to effective collaboration with physically distant others.</p></div><div class="entry-author"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/williams_m/" title="Posts by Michael L. Williams, PhD, MS" class="author url fn" rel="author">Michael L. Williams, PhD, MS</a>, <a href="https://gbr.pepperdine.edu/author/dennis/" title="Posts by Alan R. Dennis, PhD, MBA" class="author url fn" rel="author">Alan R. Dennis, PhD, MBA</a> and <a href="https://gbr.pepperdine.edu/author/crisp/" title="Posts by C. Brad Crisp, PhD, MBA" class="author url fn" rel="author">C. Brad Crisp, PhD, MBA</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/information-management-technology-it/" rel="category tag">Information Management/Technology (IT)</a>, <a href="https://gbr.pepperdine.edu/category/work-life-balance/" rel="category tag">Work-Life Balance</a></div></div></div></div></div></article></div><div class="col-md-6 post-column"><article class="post-19681 post type-post status-publish format-standard has-post-thumbnail hentry category-human-resources category-management category-organizational-behavior category-work-life-balance tag-30-hour tag-40-hour tag-flex-time tag-telecommute tag-work-flexibility tag-work-time tag-work-week tag-workweek"><div class="row"><div class="col-lg-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/the-timing-of-work/" class="thumb"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/clock-1031503_1280-140x140.jpg" alt="The Timing of Work" title="The Timing of Work"> </a></div><div class="col-lg-8"><div class="content"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/the-timing-of-work/">The Timing of Work</a></h2><div class="entry-summary"><p>In the 21st century, with changing demographics, technology, and socio-cultural dimensions—adaptation of established norms is paramount for the optimal success of organizations and their human capital. This article offers perspectives on the 40-hour workweek for both organizations and employees.</p></div><div class="entry-author"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/gilligan/" title="Posts by Carrie Gilligan, PhD" class="author url fn" rel="author">Carrie Gilligan, PhD</a>, <a href="https://gbr.pepperdine.edu/author/leontaris/" title="Posts by Joanna Leontaris, PhD" class="author url fn" rel="author">Joanna Leontaris, PhD</a> and <a href="https://gbr.pepperdine.edu/author/lopez/" title="Posts by April L. Lopez, PhD" class="author url fn" rel="author">April L. Lopez, PhD</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/human-resources/" rel="category tag">Human Resources</a>, <a href="https://gbr.pepperdine.edu/category/management/" rel="category tag">Management</a>, <a href="https://gbr.pepperdine.edu/category/organizational-behavior/" rel="category tag">Organizational Behavior</a>, <a href="https://gbr.pepperdine.edu/category/work-life-balance/" rel="category tag">Work-Life Balance</a></div></div></div></div></div></article></div><div class="col-md-6 post-column"><article class="post-19676 post type-post status-publish format-standard has-post-thumbnail hentry category-accounting-finance-investing category-business-law category-economics tag-accountability tag-accounting-standards tag-audit tag-auditing tag-financial-statements tag-materiality tag-standardized"><div class="row"><div class="col-lg-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/how-audit-materiality-is-material-to-you/" class="thumb"> <img src="https://gbr.pepperdine.edu/wp-content/uploads/2019/11/auditing-shutterstock_741348823-140x140.jpg" alt="How Audit Materiality is Material to You" title="How Audit Materiality is Material to You"> </a></div><div class="col-lg-8"><div class="content"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/how-audit-materiality-is-material-to-you/">How Audit Materiality is Material to You</a></h2><div class="entry-summary"><p>One of the critical components of financial statements is the audit report. While audited financial statements are not perfect they should be “good enough” that the informed investor, having read the financial statements, has enough data to make knowledgeable decisions  based on the firm&#8217;s history and its management&#8217;s handling of finances.</p></div><div class="entry-author"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/galantine/" title="Posts by Carolyn Ann Galantine, PhD, MA, CPA" class="author url fn" rel="author">Carolyn Ann Galantine, PhD, MA, CPA</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/accounting-finance-investing/" rel="category tag">Accounting / Finance / Investing</a>, <a href="https://gbr.pepperdine.edu/category/business-law/" rel="category tag">Business Law</a>, <a href="https://gbr.pepperdine.edu/category/economics/" rel="category tag">Economics</a></div></div></div></div></div></article></div></div></div><div class="new-posts"><div class="section-heading"> <span class="heading">Related Articles</span></div><div class="row"><div class="col-md-12 post-column"><article class="post-19681 post type-post status-publish format-standard has-post-thumbnail hentry category-human-resources category-management category-organizational-behavior category-work-life-balance tag-30-hour tag-40-hour tag-flex-time tag-telecommute tag-work-flexibility tag-work-time tag-work-week tag-workweek"><div class="row"><div class="col-lg-3 col-sm-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/the-timing-of-work/" class="thumb"><img width="232" height="192" src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/clock-1031503_1280-232x192.jpg" class="attachment-editorials size-editorials wp-post-image" alt="The Timing of Work" title="The Timing of Work" /></a></div><div class="col-lg-9 col-sm-8"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/the-timing-of-work/">The Timing of Work</a></h2><div class="entry-summary"><p>In the 21st century, with changing demographics, technology, and socio-cultural dimensions—adaptation of established norms is paramount for the optimal success of organizations and their human capital. This article offers perspectives on the 40-hour workweek for both organizations and employees.</p></div><div class="entry-meta"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/gilligan/" title="Posts by Carrie Gilligan, PhD" class="author url fn" rel="author">Carrie Gilligan, PhD</a>, <a href="https://gbr.pepperdine.edu/author/leontaris/" title="Posts by Joanna Leontaris, PhD" class="author url fn" rel="author">Joanna Leontaris, PhD</a> and <a href="https://gbr.pepperdine.edu/author/lopez/" title="Posts by April L. Lopez, PhD" class="author url fn" rel="author">April L. Lopez, PhD</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/human-resources/" rel="category tag">Human Resources</a>, <a href="https://gbr.pepperdine.edu/category/management/" rel="category tag">Management</a>, <a href="https://gbr.pepperdine.edu/category/organizational-behavior/" rel="category tag">Organizational Behavior</a>, <a href="https://gbr.pepperdine.edu/category/work-life-balance/" rel="category tag">Work-Life Balance</a></div></div></div></div></article></div><div class="col-md-12 post-column"><article class="post-19685 post type-post status-publish format-standard has-post-thumbnail hentry category-human-resources category-information-management-technology-it category-management tag-employee-benefits tag-employee-retention tag-healthcare tag-hr tag-machine-learning tag-technology tag-transformation"><div class="row"><div class="col-lg-3 col-sm-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/12/editorial-on-the-transformation-of-hr/" class="thumb"><img width="232" height="192" src="https://gbr.pepperdine.edu/wp-content/uploads/2019/12/Cartoon1-resize-232x192.jpg" class="attachment-editorials size-editorials wp-post-image" alt="EDITORIAL: On the Transformation of HR" title="EDITORIAL: On the Transformation of HR" /></a></div><div class="col-lg-9 col-sm-8"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/12/editorial-on-the-transformation-of-hr/">EDITORIAL: On the Transformation of HR</a></h2><div class="entry-summary"><p>In today’s economy, employee retention is the number-one issue on many HR managers’ plate. Employee turnover is costing organizations billions of dollars each year in direct replacement costs. These staggering sums represent only some 30 percent of the total costs associated with turnover.</p></div><div class="entry-meta"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/hall_070918/" title="Posts by Owen P. Hall, Jr., PE, PhD" class="author url fn" rel="author">Owen P. Hall, Jr., PE, PhD</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/human-resources/" rel="category tag">Human Resources</a>, <a href="https://gbr.pepperdine.edu/category/information-management-technology-it/" rel="category tag">Information Management/Technology (IT)</a>, <a href="https://gbr.pepperdine.edu/category/management/" rel="category tag">Management</a></div></div></div></div></article></div><div class="col-md-12 post-column"><article class="post-19493 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-editorials category-ethics category-global-business category-human-resources category-information-management-technology-it tag-ai tag-digital-age tag-employment tag-ethics tag-technology"><div class="row"><div class="col-lg-3 col-sm-4 image-wrapper"> <a href="https://gbr.pepperdine.edu/2019/03/modernizing-capitalism-saving-the-american-dream/" class="thumb"><img width="232" height="192" src="https://gbr.pepperdine.edu/wp-content/uploads/2019/03/statue-of-liberty-flag-shutterstock_47340526-232x192.jpg" class="attachment-editorials size-editorials wp-post-image" alt="Modernizing Capitalism: Saving the American Dream" title="Modernizing Capitalism: Saving the American Dream" /></a></div><div class="col-lg-9 col-sm-8"><h2 class="entry-title"><a href="https://gbr.pepperdine.edu/2019/03/modernizing-capitalism-saving-the-american-dream/">Modernizing Capitalism: Saving the American Dream</a></h2><div class="entry-summary"><p>The Digital Age has the potential to be as disruptive and transformative for us as the Industrial Revolution was for our ancestors;  that disruption could threaten our capitalist system and our democracy.</p></div><div class="entry-meta"> <span class="byline author vcard">By <a href="https://gbr.pepperdine.edu/author/hess_e/" title="Posts by Edward D. Hess, JD, LLM" class="author url fn" rel="author">Edward D. Hess, JD, LLM</a></span><div class="post-categories"> <a href="https://gbr.pepperdine.edu/category/economics/" rel="category tag">Economics</a>, <a href="https://gbr.pepperdine.edu/category/editorials/" rel="category tag">Editorials</a>, <a href="https://gbr.pepperdine.edu/category/ethics/" rel="category tag">Ethics</a>, <a href="https://gbr.pepperdine.edu/category/global-business/" rel="category tag">Global Business</a>, <a href="https://gbr.pepperdine.edu/category/human-resources/" rel="category tag">Human Resources</a>, <a href="https://gbr.pepperdine.edu/category/information-management-technology-it/" rel="category tag">Information Management/Technology (IT)</a></div></div></div></div></article></div></div></div></main><aside class="sidebar sticky-sidebar"><div class="sidebar-inner"><section class="widget-odd widget-first widget-1 widget black-studio-tinymce-3 widget_black_studio_tinymce"><div class="textwidget"><a href="https://bschool.pepperdine.edu/" target="_blank"><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/12/GBR-blue-symmetrical-01.svg" alt="Pepperdine | Graziadio Business School" class="alignleft size-full wp-image-19014" /></a></div></section><section class="widget-even widget-2 menu-arrows widget nav_menu-8 widget_nav_menu"><h3>More</h3><div class="menu-sidebar-more-container"><ul id="menu-sidebar-more" class="menu"><li id="menu-item-18714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18714"><a href="https://gbr.pepperdine.edu/category/editorials/">Editorials</a></li><li id="menu-item-18715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18715"><a href="https://gbr.pepperdine.edu/category/interviews/">Interviews</a></li><li id="menu-item-18928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18928"><a href="https://gbr.pepperdine.edu/book-corner/">Book Corner</a></li><li id="menu-item-18712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18712"><a href="https://gbr.pepperdine.edu/category/video/">Archive &#8211; Video Library</a></li><li id="menu-item-18716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18716"><a href="https://gbr.pepperdine.edu/erb/">Editorial Review Board</a></li></ul></div></section><section class="widget-odd widget-3 social-menu widget nav_menu-5 widget_nav_menu"><h3>Follow us</h3><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-18570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18570"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GraziadioBusinessReview/"><span class="fa fa-facebook" aria-hidden="true"><span class="text">Facebook</span></span></a></li><li id="menu-item-18571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18571"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gbrjournal"><span class="fa fa-twitter" aria-hidden="true"><span class="text">Twitter</span></span></a></li><li id="menu-item-18572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18572"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/18493627/admin/updates/"><span class="fa fa-linkedin" aria-hidden="true"><span class="text">Linkedin</span></span></a></li></ul></div></section><section class="widget-even widget-4 widget nav_menu-9 widget_nav_menu"><h3>Topics</h3><div class="menu-sidebar-topics-container"><ul id="menu-sidebar-topics" class="menu"><li id="menu-item-18727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18727"><a href="https://gbr.pepperdine.edu/category/accounting-finance-investing/">Accounting / Finance / Investing</a></li><li id="menu-item-18719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18719"><a href="https://gbr.pepperdine.edu/category/business-law/">Business Law</a></li><li id="menu-item-19361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19361"><a href="https://gbr.pepperdine.edu/category/decision/">Decision Sciences</a></li><li id="menu-item-18722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18722"><a href="https://gbr.pepperdine.edu/category/economics/">Economics</a></li><li id="menu-item-18724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18724"><a href="https://gbr.pepperdine.edu/category/entrepreneurship-innovation/">Entrepreneurship / Innovation</a></li><li id="menu-item-18725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18725"><a href="https://gbr.pepperdine.edu/category/ethics/">Ethics</a></li><li id="menu-item-18728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18728"><a href="https://gbr.pepperdine.edu/category/global-business/">Global Business</a></li><li id="menu-item-19155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19155"><a href="https://gbr.pepperdine.edu/category/human-resources/">Human Resources</a></li><li id="menu-item-18729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-18729"><a href="https://gbr.pepperdine.edu/category/information-management-technology-it/" aria-current="page">Information Management/Technology (IT)</a></li><li id="menu-item-18731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18731"><a href="https://gbr.pepperdine.edu/category/leadership/">Leadership</a></li><li id="menu-item-18732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18732"><a href="https://gbr.pepperdine.edu/category/management/">Management</a></li><li id="menu-item-18733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18733"><a href="https://gbr.pepperdine.edu/category/marketing/">Marketing</a></li><li id="menu-item-18734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18734"><a href="https://gbr.pepperdine.edu/category/operations-management/">Operations Management</a></li><li id="menu-item-18735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18735"><a href="https://gbr.pepperdine.edu/category/organizational-behavior/">Organizational Behavior</a></li><li id="menu-item-18736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18736"><a href="https://gbr.pepperdine.edu/category/strategy/">Strategy</a></li><li id="menu-item-19156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19156"><a href="https://gbr.pepperdine.edu/category/sustainability/">Sustainability</a></li><li id="menu-item-18739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18739"><a href="https://gbr.pepperdine.edu/category/work-life-balance/">Work-Life Balance</a></li></ul></div></section><section class="widget-odd widget-last widget-5 widget mc4wp_form_widget-2 widget_mc4wp_form_widget"><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18589 mc4wp-ajax" method="post" data-id="18589" data-name="GBR Journal" ><div class="mc4wp-form-fields"><h2>Subscribe to the GBR Journal</h2><div class="input-email"> <input type="email" id="mailchimp-form" name="EMAIL" placeholder="Your e-mail" required /> <label class="label" for="mailchimp-form">Mailchimp</label></div> <input type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577427834" /><input type="hidden" name="_mc4wp_form_id" value="18589" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></section></div></aside></div></div><footer class="site-footer"><div class="footer"><div class="container"><div class="row"><div class="col-lg-4"><div class="row"><section class="widget-odd widget-last widget-first widget-1 widget col-12 black-studio-tinymce-2 widget_black_studio_tinymce"><div class="textwidget"><img src="https://gbr.pepperdine.edu/wp-content/uploads/2017/12/GBR_Logo.svg" alt="" class="alignleft size-full wp-image-19074" /></div></section></div></div><div class="col-lg-5"><div class="row"><section class="widget-odd widget-last widget-first widget-1 widget col-12 nav_menu-3 widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-19093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19093"><a href="https://gbr.pepperdine.edu/all-issues/">All Issues</a></li><li id="menu-item-18574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18574"><a href="https://gbr.pepperdine.edu/about/">About</a></li><li id="menu-item-19062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19062"><a href="https://gbr.pepperdine.edu/terms-of-use/">Terms of Use</a></li><li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="https://gbr.pepperdine.edu/erb/">Editorial Review Board</a></li><li id="menu-item-18704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18704"><a href="https://gbr.pepperdine.edu/submissions/">Submissions</a></li><li id="menu-item-19063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19063"><a href="https://gbr.pepperdine.edu/privacy-policy/">Privacy Policy</a></li></ul></div></section></div></div><div class="col-lg-3"><div class="row"><section class="widget-odd widget-last widget-first widget-1 social-menu widget col-12 nav_menu-4 widget_nav_menu"><h3>GBR Social Media</h3><div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18570"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GraziadioBusinessReview/"><span class="fa fa-facebook" aria-hidden="true"><span class="text">Facebook</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18571"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gbrjournal"><span class="fa fa-twitter" aria-hidden="true"><span class="text">Twitter</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18572"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/18493627/admin/updates/"><span class="fa fa-linkedin" aria-hidden="true"><span class="text">Linkedin</span></span></a></li></ul></div></section></div></div></div></div></div><div class="footer-info"><div class="container"><div class="row"><div class="col-lg-12"><div class="info"> <strong>Pepperdine Graziadio Business School</strong><br /> 6100 Center Drive, Los Angeles, CA 90045-1590<br /> <br /> The opinions expressed are solely those of the authors and do not necessarily reflect the views of the Pepperdine Graziadio Business School nor Pepperdine University.</div></div></div></div></div><div class="footer-copyright"><div class="container"><div class="row"><div class="col-lg-12"><div class="copyright"> Copyright © 2018 Pepperdine University</div></div></div></div></div></footer> <script type='text/javascript'>var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/gbr.pepperdine.edu\/wp-admin\/admin-ajax.php","postID":"19713","nonce":"243683434e"};</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://gbr.pepperdine.edu/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script> <![endif]--> <script type="text/javascript" defer src="https://gbr.pepperdine.edu/wp-content/cache/autoptimize/js/autoptimize_9109dda86fc853ebd2b8fdc5d4d37a06.js"></script></body></html>